Origin is unreachable errors

Incident Report for Kandi Patterns

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 05:18 PDT

Monitoring

We have identified that the errors are due to Cloudflare maintenance, so they should resolve once the maintenance period ends at 9am UTC, but we will monitor later today to ensure that’s the case.
Posted Apr 04, 2025 - 01:44 PDT

Investigating

We are seeing some intermittent origin unreachable errors preventing the website from loading. We are currently investigating this issue.
Posted Apr 04, 2025 - 01:36 PDT
This incident affected: Website and Pattern Maker.